0
Wifi login problem

  1. mananmodi
    Froyo Nov 16, 2015

    mananmodi , Nov 16, 2015 :
    So It doesn't ask to login whenever i get connected to free wifis like it used to with my previous phone
    Any idea?
     

    #1
  2. Nidhin Raj
    KitKat Nov 16, 2015

    Nidhin Raj , Nov 16, 2015 :
    you mean the login that comes in browser isn't it?, just try entering a random url( you'll be redirected to the login page), or try incognito mode in chrome, or try clearing the cache of the browser,
    #neversettle #powerfullybeautiful
     

    #2
  3. srm_008
    Honeycomb Nov 16, 2015

    srm_008 , Nov 16, 2015 :
    u have to login at least once
     

    #3
  4. mananmodi
    Froyo Nov 18, 2015

    mananmodi , Nov 18, 2015 :
    Ya I also thought that is how it is supposed to be
    but It'll just show webpage not available for that site
    and it's not that problem either I've tried like 2-3 wifis
     

    #4
  5. b2zen
    Eclair Nov 22, 2015


    #5
  6. ashu28great
    Cupcake Dec 1, 2015

    ashu28great , Dec 1, 2015 :
    It's not supporting proxy wifi setting both manual and automatic Screenshot_2015-11-28-13-52-56.png Screenshot_2015-11-28-13-52-56.png Screenshot_2015-11-28-09-19-33.png
     

    #6
  7. ashu28great
    Cupcake Dec 5, 2015

    ashu28great , Dec 5, 2015 :
    HI Nidhin u am saying this mobile is not supporting proxy manual setting, because connect option is not there, this manual proxy is basic functions of mobile, I have earlier install manual proxy settings in motor g, Sony mobile, nexus, Lenovo, and one plus x is not supporting, after giving all details connect option is not coming you can see pics. I posted
     

    #7