0
WiFi slows to a crawl !!

  1. tdutch
    Froyo Aug 3, 2014

    tdutch , Aug 3, 2014 :
    Same here. Factory reset does not make a difference. Phone is completely up to date...
     

    #21
  2. tdutch
    Froyo Aug 3, 2014

    tdutch , Aug 3, 2014 :
    Correction: Just realized I had turned off one of the two older APs, but both of them are Wireless-N.

    I went ahead and set the Wireless-N to N 2.4Ghz only, and the best I have gotten is 4 Mbps down, and 12 Mbps up. That's OK for for YouTube videos, but boy what a DISAPPOINTMENT for a device that supports the latest wireless standards...
     

    #22
  3. 21731clarke
    Honeycomb Aug 3, 2014


    #23
  4. 21731clarke
    Honeycomb Aug 3, 2014


    #24
  5. amartens181
    KitKat Aug 3, 2014

    amartens181 , Aug 3, 2014 :
    I cant tell if you're being sarcastic
     

    #25
  6. area.
    Gingerbread Aug 3, 2014


    #26
  7. tdutch
    Froyo Aug 3, 2014

    tdutch , Aug 3, 2014 :
    The firewall is totally separate... It's a custom pFsense firewall. The firewall loves speedtests (Speedtest.net) from all device BUT the OPO.
     

    #27
  8. omac256
    Gingerbread Aug 3, 2014

    omac256 , Aug 3, 2014 :
    It's true wifi single does decrease after putting on a theme. I had full bars now only 2 bars like wtf not cool.
     

    #28
  9. tdutch
    Froyo Aug 3, 2014

    tdutch , Aug 3, 2014 :
    I'd love to, except that I am having a hard time believing that it's a software issue.

    And then it dawned on me: I use a transparent proxy... turned it off. Fixed my issue. OPO doesn't like my transparent proxy.

    FIXED!
     

    #29
    TheRealElLeon likes this.
  10. tdutch
    Froyo Aug 3, 2014


    #30
    area. and TheRealElLeon like this.
  11. Sidhar
    Jelly Bean Aug 3, 2014

    Sidhar , Aug 3, 2014 :
    Settings settings settings.
    Opo and your router.
    Double check eveything
     

    #31
  12. TheRealElLeon
    Honeycomb Aug 3, 2014


    #32
    tdutch likes this.
  13. tdutch
    Froyo Aug 3, 2014

    tdutch , Aug 3, 2014 :
    Transparent proxy disable for the win. I'm too technical for my own good...
     

    #33
  14. tdutch
    Froyo Aug 3, 2014

    tdutch , Aug 3, 2014 :
    lol
     

    #34
  15. Sidhar
    Jelly Bean Aug 3, 2014

    Sidhar , Aug 3, 2014 :
    T dutch?
    Are you dutch or does it mean something else?
     

    #35
  16. tdutch
    Froyo Aug 3, 2014

    tdutch , Aug 3, 2014 :
    Yes, Dutch :)
     

    #36
  17. lionsl2005
    Froyo Aug 3, 2014

    lionsl2005 , Aug 3, 2014 :
    Glad you sorted.
     

    #37
    tdutch likes this.
  18. Sidhar
    Jelly Bean Aug 3, 2014

    Sidhar , Aug 3, 2014 :
    Oregon USA, still speaking dutch or?
     

    #38
  19. MSalam11
    Froyo Aug 3, 2014

    MSalam11 , Aug 3, 2014 :
    Hey guys. Anyone knows how to fix this issue? Everytime I try to send a message, warning pops up saying "Messaging is sending a large number of sms messages. Do you want to allow this app to continue sending messages" I then have to press deny or allow every single time... How do I save the permission so I don't have to press allow prior to sending a message? Thank you.
     

    #39
  20. brittonraya
    Lollipop Aug 3, 2014

    brittonraya , Aug 3, 2014 :
    Exactly! Anyhoo mine won't rejoin my WiFi network when I go out of range and back. Basically if I lose my WiFi signal I can't get it back unless I toggle the airplane mode on then off again. Its definitely not his router
     

    #40