0
WiFi slows to a crawl !!

  1. krxz.
    Froyo Aug 3, 2014

    krxz. , Aug 3, 2014 :
    I had a similar issue on my s3 running cm11. For me I chose the 2.4 Ghz broadband frequency cause only rare wireless connections have the 5.0 Ghz broadband. That made my wifi connection stable and saves battery for me :)
     

    #41
  2. brittonraya
    Lollipop Aug 3, 2014

    brittonraya , Aug 3, 2014 :
    Most likely software related
     

    #42
  3. joaofarinha1
    Donut Aug 3, 2014


    #43
  4. pcgooroo
    Honeycomb Aug 3, 2014

    pcgooroo , Aug 3, 2014 :
    id definitely be suspicious of the WiFi hardware you are connecting to. I have zero issues with wifi like most everyone else.
     

    #44
  5. brittonraya
    Lollipop Aug 3, 2014

    brittonraya , Aug 3, 2014 :
    How would you explain everything else working fine. Is the opo. Lots of people are having WiFi issues. Including me.
     

    #45
  6. pcgooroo
    Honeycomb Aug 3, 2014

    pcgooroo , Aug 3, 2014 :
    I downloaded speedtest.net. ill try it out a while and see what my numbers show.
     

    #46
  7. godspeed
    Jelly Bean Aug 3, 2014

    godspeed , Aug 3, 2014 :
    Pls update.
     

    #47
    pcgooroo likes this.
  8. amartens181
    KitKat Aug 3, 2014

  9. tdutch
    Froyo Aug 3, 2014

    tdutch , Aug 3, 2014 :
    Just on weekdays if the nearest Dutch co-worker is available ;-)
     

    #49
  10. tdutch
    Froyo Aug 3, 2014

    tdutch , Aug 3, 2014 :
    Settings, Security, Scroll Down to the bottom and change SMS message limit under APP SECURITY.
     

    #50
  11. tdutch
    Froyo Aug 3, 2014

    tdutch , Aug 3, 2014 :
    And remember, spamming is bad M-kay?
     

    #51
  12. Sidhar
    Jelly Bean Aug 3, 2014

    Sidhar , Aug 3, 2014 :
    Whahaha, hoe heet je?
     

    #52
  13. tim305
    Honeycomb Aug 3, 2014


    #53
  14. edwin2006
    Froyo Aug 3, 2014

    edwin2006 , Aug 3, 2014 :
    That sucks first time i hear of this problem hopefully is not a hardware issued
     

    #54
  15. Milad
    Lollipop Aug 3, 2014


    #55
  16. iBu
    Cupcake Aug 3, 2014

    iBu , Aug 3, 2014 :
    I am having the same, or a related problem.
    I would love to have something like 1 Mbps usuly I only get some Kbps when transfering files from my NAS to the One. This sucks.
    Any Advices? Just tried 2.4 Ghz... nothing.
     

    #56
  17. iBu
    Cupcake Aug 3, 2014

  18. foxieboy
    Eclair Aug 4, 2014

    foxieboy , Aug 4, 2014 :
     

    #58
  19. foxieboy
    Eclair Aug 4, 2014


    #59
  20. foxieboy
    Eclair Aug 4, 2014

    foxieboy , Aug 4, 2014 :
    My wifi works 30+mbps then phone sits 5 minutes resting and drops and sticks at below two mbps . So is it software hardware or what!! anybody want to buy it im going back to iphone !! 4years on iphone 4 not one problem shit im pissed off....waiting three months for this !!
     
    Last edited: Aug 4, 2014

    #60