0
wifi turning back automatically

  1. sai_srivardhn
    Donut Sep 24, 2020

    sai_srivardhn , Sep 24, 2020 :
    I'm using 6t and my phone's wifi turns back automatically. even I have checked the settings and the turn back wifi feature is off. can anyone help me out?
     

    #1
  2. drl431
    Nougat Sep 24, 2020

    drl431 , Sep 24, 2020 :
    Check Settings > WiFi & internet > WiFi > WiFi preferences > Turn on WiFi automatically.
    That switch should be off, if that is your choice.
     

    #2
    zayn_ys and Caomhin like this.
  3. sai_srivardhn
    Donut Sep 24, 2020

    sai_srivardhn , Sep 24, 2020 :
    yeah, it's off by default and still it happens
     

    #3
  4. drl431
    Nougat Sep 24, 2020

    drl431 , Sep 24, 2020 :
    That switch setting in on by default, but also check if there is an app from your network provider with a similar setting.
     

    #4
    Caomhin likes this.
  5. sai_srivardhn
    Donut Sep 24, 2020

    sai_srivardhn , Sep 24, 2020 :
    there isn't any app like that. does this happen to everyone?
     

    #5
  6. drl431
    Nougat Sep 24, 2020

    drl431 , Sep 24, 2020 :
    No, my OP6 seems to work properly, but try turning that switch back on, then restart the phone, then turn that switch off.
     

    #6
    Caomhin and sai_srivardhn like this.