0
Wifi turning on randomly

  1. Thibaut van Kerckhoven
    Cupcake Sep 8, 2018


    #1
  2. BhavyaMehta0786
    Ice Cream Sandwich Sep 8, 2018

    BhavyaMehta0786 , Sep 8, 2018 :
    I guess this isn't an issue but rather a feature... disable the turn on wifi automatically settings in the WiFi preferences menu
     

    #2
    rkj347, xnutzii and jmpickrell like this.
  3. rkj347
    Eclair May 17, 2019

    rkj347 , May 17, 2019 :
    Thanks!
     

    #3
  4. BhavyaMehta0786
    Ice Cream Sandwich May 17, 2019


    #4