9
wifi

  1. Axel_Ayala
    Froyo May 8, 2018

    Axel_Ayala , May 8, 2018 :
    Somebody else has issues with the wifi connection. Since the update, my OP T5 when is connect to a wifi network it says "connect" but it doesn't give access to any kind of web page, even to send message.
     

    #1
    Vlash, nvnj, Saber47 and 6 others like this.
  2. Richard Dike
    Honeycomb May 8, 2018

    Richard Dike , May 8, 2018 :
    Did you sign in to the WiFi network? It will show connected but did you pull down the notification and actually sign in to the network.
     

    #2
  3. Axel_Ayala
    Froyo May 8, 2018


    #3
  4. Richard Dike
    Honeycomb May 8, 2018

    Richard Dike , May 8, 2018 :
    pull down your quick menu with a finger swipe from the very top of your phone. Make sure to shut off your WiFi, then turn it back on. Your phone will find the WiFi and notify you that it is connected at the top of your phone where your notifications show. Pull down from the top and tap on the WiFi notification then sign in to WiFi.
     

    #4
  5. Bansal G
    Cupcake May 8, 2018

    Bansal G , May 8, 2018 :
    hi ,
    I have 5 T,I am facing a problem,when I cut call from phone network automatically not reachable for few seconds.

    please support
     

    #5
  6. Axel_Ayala
    Froyo May 8, 2018

    Axel_Ayala , May 8, 2018 :
    Nope, I already tried to do it and it doesn't show any notification. It just automatically connect and say no more... This issue start since I update to 8.1
     

    #6
    G_ananthan37_bwKX likes this.
  7. Richard Dike
    Honeycomb May 8, 2018


    #7
    Axel_Ayala likes this.
  8. Axel_Ayala
    Froyo May 8, 2018


    #8
  9. G_ananthan37_bwKX
    Cupcake May 8, 2018


    #9
    Axel_Ayala likes this.
  10. Axel_Ayala
    Froyo May 9, 2018

    Axel_Ayala , May 9, 2018 :
    I'll talk with the tech support chat later, when I receive any kind of help, I'll be back
     

    #10
  11. Z1522650813352
    Cupcake May 9, 2018

    Z1522650813352 , May 9, 2018 :
    my wifi swithes off on its own, within seconds and whenever i try ti switch it on from settings menu, it won't work..
     

    #11
    Ertez and Axel_Ayala like this.
  12. Q1512756395220
    Cupcake May 9, 2018


    #12
    Axel_Ayala likes this.
  13. G_ananthan37_bwKX
    Cupcake May 9, 2018


    #13
  14. Q1512756395220
    Cupcake May 9, 2018


    #14
  15. Axel_Ayala
    Froyo May 9, 2018

    Axel_Ayala , May 9, 2018 :
    Not yet, but I already send a mail to oneplus support
     

    #15
    Q1512756395220 likes this.
  16. Richard Dike
    Honeycomb May 9, 2018

    Richard Dike , May 9, 2018 :
    you will get a quicker response by tweeting the OnePlus Support address I gave you earlier.
     

    #16
  17. Z1522650813352
    Cupcake May 9, 2018

    Z1522650813352 , May 9, 2018 :
    i am using the stable version, cleared the cache as well, still the wifi button becomes unresponsive on its own, have to restart the phone to make it work..
     

    #17
  18. Axel_Ayala
    Froyo May 9, 2018

    Axel_Ayala , May 9, 2018 :
    Hello! Tech support just answer the mail and this was the resolution, it works for me:

    1525903911438.jpg
     

    #18
  19. G_ananthan37_bwKX
    Cupcake May 10, 2018


    #19
    Axel_Ayala likes this.
  20. Axel_Ayala
    Froyo May 10, 2018


    #20
    G_ananthan37_bwKX likes this.