9
wifi

  1. RG.Abc
    Cupcake May 18, 2018

    RG.Abc , May 18, 2018 :
    wow! good fix!!! searched everywhere and here i found the solution.
     

    #21
    Axel_Ayala likes this.
  2. Axel_Ayala
    Froyo May 18, 2018

    Axel_Ayala , May 18, 2018 :
    The oneplus tech support is really good actually
     

    #22
    RG.Abc likes this.
  3. the_mesh
    Froyo May 20, 2018


    #23
  4. Axel_Ayala
    Froyo May 20, 2018

    Axel_Ayala , May 20, 2018 :
    Try to contact the tech support, they really help. You can do it by chat or email
     

    #24
  5. Ertez
    Donut May 23, 2018

    Ertez , May 23, 2018 :
    Z1522650813352 said : my wifi swithes off on its own, within seconds and whenever i try ti switch it on from settings menu, it won't work..



    I have the same problem but the email didn't fix it for me, please help
     
    Last edited: May 23, 2018

    #25
  6. Axel_Ayala
    Froyo May 24, 2018

    Axel_Ayala , May 24, 2018 :
    Seriously, guys. Try to contact the tech support via email or chat and believe, the oneplus people really know which issue is and they will help you.
     

    #26
  7. cruzAD
    Gingerbread Jun 1, 2018

    cruzAD , Jun 1, 2018 :
    Yeah, I had wifi issue, but this last update fixed it. I bought the phone few days agoe, and it can't connected to the wifi repeater with an error message, some authentication problem or something, but after this Oreo update, it fixed.
     

    #27
  8. SUNSHINE2504
    Cupcake Jun 1, 2018

    SUNSHINE2504 , Jun 1, 2018 :
    Facing a huge problem with WiFi Connection even after latest update. Inspite of full speed and connection internet is not working in Mobile, however checked on the other device from the same wifi connection it was working fine. Please resolve this issue as this is the most important part of mobile.
     

    #28
  9. cruzAD
    Gingerbread Jun 1, 2018

    cruzAD , Jun 1, 2018 :
    There was a solution posted in this thread, just check it.
     

    #29
  10. SUNSHINE2504
    Cupcake Jun 1, 2018

    SUNSHINE2504 , Jun 1, 2018 :
    thanks.. will check on it..
     

    #30
  11. kevin wheatley
    Cupcake Jun 2, 2018

    kevin wheatley , Jun 2, 2018 :
    I've had this issue. my wifi would keep dropping from my home network. I did all sorts of stuff to correct it. went online to find a solution and eventually found one.

    I downloaded an app on playstore called ipv6 auto disable. basically you have to disable the ipv6 from your phone. so far this has worked and have to drops on wifi.

    update: this does not work if phone is not rooted. I've tried all sorts and still no fix.
     
    Last edited: Jun 4, 2018

    #31
  12. rafamartins25
    Cupcake Jun 6, 2018

    rafamartins25 , Jun 6, 2018 :
    On same wifi my 5T stops to work and other moto g4 play keeps working. I had to turn on and turn off airplane mode to do work. Even with last update, I'm facing this wifi problem every time. I don't know if is cause I'm in Brazil and bought from China.
     

    #32
  13. L1528484270536
    Cupcake Jun 8, 2018


    #33
  14. W1529250320913
    Cupcake Jun 17, 2018

    W1529250320913 , Jun 17, 2018 :
    Hi Team,

    I facing while connecting to Wifi. It shows wifi connection after entering passwkrd as saved to connecting to disabled. I tried with public wifi connection as well buy can not connect. Even portable hotspot also not working. It shows me hostspot on but no one can find under available wifi connection
     

    #34
  15. anthoju
    Cupcake Jun 17, 2018

    anthoju , Jun 17, 2018 :
    Same probleme here for my onplus5t since the last openbeta but connection with my iphone on hotspot working
     

    #35
  16. hardikrdesai
    Gingerbread Jun 18, 2018

    hardikrdesai , Jun 18, 2018 :
    did anyone of you, tried to "reset network settings" & then re-connect with Wifi? If that did not resolve, did you try to do a cache wipe and that too did not resolve a factory reset? If all else fail's, log a case with OP Support.
     

    #36
  17. Icecreamypie
    Ice Cream Sandwich Jul 10, 2018


    #37