5
wifi

  1. Med1988
    Cupcake Oct 27, 2018

    Med1988 , Oct 27, 2018 :
    i have a wifi problem too. i reboot my box and my phone but the problem's still there
     

    #21
  2. Dolciart
    Donut Nov 9, 2018

    Dolciart , Nov 9, 2018 :
    I manually put in a hidden network, but I don't have any option to set the frequency to 2.4ghz only. It only tries to connect to the 5ghz which has poor connection. Does anyone know how to manually switch the frequency from 5ghz to 2.4ghz?
     

    #22
  3. Boxersky
    Cupcake Nov 9, 2018

    Boxersky , Nov 9, 2018 :
    after the latest update my problem is that the wifi network recognition became lazy. it shows the networks from my latest session and needs significant time to realise it is now somewhere else. before the update this was working perfectly.
     

    #23
    G_manu_augustine_aCLt likes this.
  4. Dolciart
    Donut Nov 9, 2018

    Dolciart , Nov 9, 2018 :
    All my other phones, including cheap ones connect to the network with 2.4ghz, but my 6t only tries to connect to the 5ghz. All Android phones allow you to manually set the wifi frequency preference to 2.4, but the 6t doesn't seem to have the option.
     

    #24
    winkod likes this.
  5. winkod
    Donut Nov 17, 2018

    winkod , Nov 17, 2018 :
    Wi-Fi connect to router successfully, but no internet coming to phone, while having a proper internet connection on mobile data, before the update was working perfectly,

    Also before my phone was connecting to 2.4g & 5g now doesnt see the 5g at all in parallel to above issue where its connect to router and have no internet connection, no restart, nor cash reset,


    Whenever I need to connect to internet I have to turn on mobile data, need a quick solution please.
     

    #25
  6. D1542161236623
    Froyo Nov 17, 2018

    Attached Files:


    #26
    borft likes this.
  7. Tanvirnwu
    Cupcake Nov 19, 2018

    Tanvirnwu , Nov 19, 2018 :
    Hello,

    I am facing a problem with WiFi.

    The problem is that, I turn off WiFi when I go to sleep at night and when I wake up in the morning I see that my phone's WiFi is turned on auto.

    is it a problem? and how to fix this problem?

    Thank you,
    Tan
     

    #27
  8. Dolciart
    Donut Nov 19, 2018

    Dolciart , Nov 19, 2018 :
    In wifi preference, check to see if automatic wifi is on. That might solve your problem.
     

    #28
    Tanvirnwu likes this.
  9. Tanvirnwu
    Cupcake Nov 19, 2018

    Tanvirnwu , Nov 19, 2018 :
    wow, thanks a lot.

    I have another problem. Yesterday I tried to record voice by connecting my Boya M1 microphone. But Boya M1 is not recoding my voice. Voice was recording by my phone's microphone..

    how to fix this ?

    Thank you.
     

    #29
  10. Dolciart
    Donut Nov 19, 2018

    Dolciart , Nov 19, 2018 :
    If you're phone is the new 6T, I unfortunately heard they are not working with external mics. Hopefully Oneplus will put out a software update to resolve this issue.
     

    #30
    Tanvirnwu likes this.
  11. Tanvirnwu
    Cupcake Nov 19, 2018

    Tanvirnwu , Nov 19, 2018 :
    Ok [e]1f625[/e] Thank you
     

    #31
  12. Francescocat
    Cupcake Nov 21, 2018

    Francescocat , Nov 21, 2018 :
    my wifi keeps dropping even if I'm sitting 5 feet from my router, never had these issues with my pixel, more than a little disappointed
     

    #32
  13. sami4286
    Cupcake Nov 21, 2018


    #33
  14. Dolciart
    Donut Nov 21, 2018

    Dolciart , Nov 21, 2018 :
    I have exceptionally good wifi connection on visible password protected networks. The problem I have is connecting to a hidden network (has to be manually typed in) which I hadn't had any issue with any of my other phones. I have had bad connections in the past with wifi dropping out with passed phones until I upgraded to an AC router. Not only did that fix bad connection issues, it was also much faster. If you accepted a free wifi router that some internet providers supply, they are usually of low quality.
     

    #34
  15. Francescocat
    Cupcake Nov 21, 2018

    Francescocat , Nov 21, 2018 :
    definitely not a router issue. because my pixel and iPhones have no problems. have the same issue at work as well.
     

    #35
  16. Dolciart
    Donut Nov 21, 2018

    Dolciart , Nov 21, 2018 :
    Unfortunately, you may have received a bad phone, but it could be a setting I'm just not aware of. I did a lot of research before I purchased my 6t, & if all that I've read is true Oneplus will fix it. I hope this one bad experience doesn't deter you from buying a non-flagship phone in the future. I truly believe Oneplus is a reputable company, & we need to send a message to the overpriced companies like Apple, Samsung & Google that we're not going to pay their ridiculous prices anymore. Good luck with your phone, I hope everything works out for you.
     

    #36
  17. Herbert_Lagos
    Jelly Bean Nov 22, 2018

    Herbert_Lagos , Nov 22, 2018 :
    6t you're in the 5 / 5T section here. Please look in section 6t. Thanks
     

    #37
  18. Dolciart
    Donut Nov 22, 2018

    Dolciart , Nov 22, 2018 :
    Ha, I had no idea, thanks for the heads up.
     

    #38
    Herbert_Lagos likes this.
  19. anky15
    Donut Nov 25, 2018

    anky15 , Nov 25, 2018 :
    I am facing the same problem with my OnePlus 6t.
    it doesn't catchup the connection sometimes & result into not connection error in some apps
     

    #39
  20. vikassaikapian
    Froyo Nov 25, 2018

    vikassaikapian , Nov 25, 2018 :
    You are a normal user.. Thats what you say that don't post anything coz developers are not here.. So as a normal user why u are asking for more details
     

    #40