3
wifi

  1. sharaddotiya
    Donut Jan 14, 2019


    #1
  2. A1548745656603
    Cupcake Jan 29, 2019


    #2
  3. GuidoNervi
    Gingerbread Feb 2, 2019

    GuidoNervi , Feb 2, 2019 :
    hello,

    could you better specify your problem? is your network broadcasting the name or is an hidden network? do you have a MAC filter configured in your router/access point?
     

    #3
  4. V1549222385591
    Cupcake Feb 16, 2019


    #4
    K1562304274330 likes this.
  5. I1538057200705
    Cupcake Mar 14, 2019

    I1538057200705 , Mar 14, 2019 :
    Even i am facing the same issue it is showing that the password is changed and please enter again but in reality the password has never been changed one plus should fix this issue asap @Oneplusindia
     

    #5
  6. U1552681073643
    Cupcake Mar 15, 2019

    U1552681073643 , Mar 15, 2019 :
    I have also got WiFi issues over last couple of days .reset everything but not helping it seems to be connecting but just not being able to use no other device is have any problems with the WiFi and it seems to be any WiFi network
     

    #6
    D1570298932312 likes this.
  7. Jur Hoff
    Cupcake Mar 17, 2019

    Jur Hoff , Mar 17, 2019 :
    I think I have a similar problem but no idea how to fix it.
    Since a few weeks I have no internet speed over my 5gh network. Its says it is connected to my Wifi and that it is an excelent signal. So now it gets weird. My 5ghz network should give 200mb/s. And when I run a speedtest that is aprox what I am getting. A minute goes by and I am down to 80mb/s.... Trough the wifi my phone will not load anything (browser, instagram, facebook, etc)
    So I have been reading about a problem from the past but I guesse that one is solved right?
    Can someone help me???!!
     

    #7
    D1570298932312 likes this.
  8. G_Rijul_Surendran_HiUU
    Eclair Mar 17, 2019

    G_Rijul_Surendran_HiUU , Mar 17, 2019 :
    i am not sure if this will fix it but try to restart the router. try to forget the net work and try to connect again. try connecting to a different network. i had the similar problem of wifi not connecting but later found that the network / router had issues not the phones itself.
     

    #8
  9. C1530895431760
    Cupcake Apr 18, 2019

    C1530895431760 , Apr 18, 2019 :
    I am having the same issues it's not connecting to my WiFi I've got the reset the router every time.
     

    #9
  10. Akhshay Srinivasan
    Nougat Apr 18, 2019

    Akhshay Srinivasan , Apr 18, 2019 :
    Reset network options > reboot and start using.
     

    #10
    V1549222385591 and prudhv16 like this.
  11. C1530895431760
    Cupcake Apr 18, 2019

    C1530895431760 , Apr 18, 2019 :
    it's just saying authentication problem I've reset the phone back to factory settings twice now and it still says the same as even got BT to change the router. when I reset the router it connects maybe for a few hours.. all the other devices in the house of fine.
     

    #11
  12. C1530895431760
    Cupcake Apr 18, 2019


    #12
  13. M1539968647157
    Cupcake Jun 12, 2019

    M1539968647157 , Jun 12, 2019 :
    Not able connect the phone with WIFI ... Showing obtaining IP address . then showing could not connect
     

    #13
  14. gerrymckay
    Cupcake Jul 1, 2019

    gerrymckay , Jul 1, 2019 :
    I can't connect to a WiFi connection after recent update. just keeps saying obtaining IP address and never manages to connect
     

    #14
  15. K1562304274330
    Cupcake Jul 5, 2019


    #15
  16. F_Daniel_Mayli_oSZN
    Cupcake Jul 7, 2019


    #16
  17. S1561051748926
    Cupcake Aug 24, 2019

    S1561051748926 , Aug 24, 2019 :
    same issue, my cellphone is the only device that has no internet, connected to WiFi but no internet
     

    #17
  18. H1563639253082
    Cupcake Sep 2, 2019

    H1563639253082 , Sep 2, 2019 :
    i have the same issue...my hotspot and wifi is not getting on ...when I turn on it will automatically turn off with in 4 seconds ...how can I solve this issue ??
     

    #18
    B1564156563463 likes this.
  19. V1535694391271
    Cupcake Sep 10, 2019

    V1535694391271 , Sep 10, 2019 :
    Connected but shows no internet. I think they do not want to solve the problem because it has been since 8 months but they are not paying attention at all and also this issue is in all oneplus phones not only 3T.
     

    #19
  20. A1562341940798
    Cupcake Sep 11, 2019

    A1562341940798 , Sep 11, 2019 :
    I have the same issue. The network displays "saved" and does not connect further. It connects to every phones but my phone. How do I tackle this issue? I have OP6T.
     

    #20