0
Will flashing a custom ROM will resolve the home button not working issue?

  1. jamiephan
    Honeycomb Jul 16, 2017


    #1
  2. op2user55523
    Donut Jul 16, 2017

    op2user55523 , Jul 16, 2017 :
    What was the result of fingerprint sensor test..?
    Also did the problem just suddenly pop up or did it happen after an update or setting change.?
    It might be a hardware issue.
    Sometimes it happens due to moisture. Mine stopped working but after few hours it automatically started to work.
    I'd recommend trying a custom rom or any previous versions of your current rom where it was working, before going to a service center.
     

    #2
  3. ngsh007
    Cupcake Jul 16, 2017

    ngsh007 , Jul 16, 2017 :
    I have tried various custom roms as well as previous oos versions but had no luck resolving the issue. None of the xda methods worked for me.
    Then i realized that previously i was caught up in a rain. My phone was not wet that i know of but there might have been some water contact due to which it had stopped working. This might be the explanation of it not working.
    Considering going to the service center.
     

    #3
  4. jamiephan
    Honeycomb Jul 16, 2017

    jamiephan , Jul 16, 2017 :
    1500188728585.jpg
    The message shows that Android could not find the hardware.

    it quite a while already, afaik, the phone suddenly rapidly vibrate for a few seconds and the home button stopped working since.

    I considered the moisture problem as well, but my phone haven't touch an6 water since, I also tried to clean it but still not working.
     

    #4
  5. G_Hitesh_Phulwani_wYKO
    Donut Jul 16, 2017

    G_Hitesh_Phulwani_wYKO , Jul 16, 2017 :
    No it wont you need to change the button order the button online and get replaced by any mobile service center
    this happened with me too
     

    #5
  6. shrestha1992
    Cupcake Jul 16, 2017

    shrestha1992 , Jul 16, 2017 :
    had same problem
    non of the solution worked but finally when I upgraded oxygen is from 3.5.8 to 3.5.9 ota, it worked automatically and it is working with lineage os also.
     

    #6
  7. shrestha1992
    Cupcake Jul 16, 2017

    shrestha1992 , Jul 16, 2017 :
    I had same problem.
     

    #7
  8. maidmarcia
    Froyo Jul 17, 2017

    maidmarcia , Jul 17, 2017 :
    I had the same problem. I tried everything, no luck. It just started working again a few weeks ago. This has happened to me three times now.
     

    #8
  9. prabhu.anirudh
    Honeycomb Jul 27, 2017


    #9