0
Other Windows 10 Does not react to plugging in phone.

  1. nomistune
    Cupcake Sep 22, 2019

    nomistune , Sep 22, 2019 :
    Hi,

    Windows does not recognize my device when I plug it in. I have all the necessary drivers installed. I have looked in device manager when plugging in. I have tried different cables and different ports, I have even tried different computers. I have tried the unbricking method with holding the volume buttons and then connecting the device and I still get nothing, I have tried everything.

    I don't understand why it doesn't work now when I have been flashing ROMS, changing recoveries and kernels for years now.

    I currently don't have an operating system installed.

    Fastboot commands won't work because the computer doesn't realize I have the phone connected.

    Any help would be greatly appreciated.

    Thanks
     

    #1
  2. Paschfire
    KitKat Sep 22, 2019

    Paschfire , Sep 22, 2019 :
    Are you using an Original/Official Dash USBC cable?

    What is being displayed within the PC device manager?

    Do you have ADB and Fastboot drivers correctly installed on your PC? Fastboot drivers are required to connect to a device booted into Fastboot mode.

    Is driver verification enabled on your Windows 10 PC? Have you tried disabling it?

    Have you tried uninstalling all drivers related to your device, ADB and Fastboot then reinstall them from scratch?

    With the device booted into Fastboot mode and plugged into your PC via USBC, using a terminal window, navigate to the correct file path where you have fastboot installed and type the command "fastboot devices" (Without the " ").

    What is displayed within the terminal prompt window after sending the fastboot devices command?

    In the end I suggest you perform a Google or XDA developers forums search on how to properly install and setup ADB/Fastboot onto your PC, there are numerous guides available on the web on how to accomplish this successfully.
     
    Last edited: Sep 22, 2019

    #2
  3. nomistune
    Cupcake Sep 22, 2019

    nomistune , Sep 22, 2019 :
    Hi,

    I do have the drivers installed correctly as I have switched between many roms before using fastboot and adb so that can't be the issue, I have tried reinstalling though.

    I have tried disabling driver verification but the problem still persists.

    The command fastboot devices returns with nothing, this is where I first found this was an issue.

    Nothing is showing up in device manager, nothing changes when plugging in and disconnecting, windows doesn't even make the usual tone when plugging in a flash drive for example.

    I am using the original USB C cable which came with the device and I have tried other cables and other ports.

    Thanks for the reply.
     

    #3