1
"working phone", but black screen after the boot logo

  1. c0LdfiRe
    Cupcake Jun 8, 2015

    c0LdfiRe , Jun 8, 2015 :
    Hello guys,

    some days ago my phone was permantly booting up in the recovery mode nothing else was possible. As I was on road and couldn't access internet anywhere I just tried to do some wipes, which then made my phone not show anything. I guess the reason that it didn't boot up anymore was that the battery was fully drained. When I was finally back home I was able to charge my phone but then the following happend:

    I can start my OPO, see the android logo and then it turns black, but it fully boots up. I mean I can even click the touchscreen and hear some touch reactions/sounds. Also I'm able to turn up/down the volume and hear my phone. Furthermore I'm also able to do the "V-gesture" to turn on the flashlight. When I boot up into fastboot mode I also see the message "fastboot mode" + the little cyanogen face.
    All in all everything seems to work, aside that I dont see anything else than dark after the logo.

    I tried flashing new roms, stock reset, like seriously anything, but I can't get my phone to work probably again.

    Does that mean that my phone got some hardware problems, maybe the touchscreen?

    Help is appreciated, thanks in advance!

    btw: English isn't my first language, so please excuse any mistakes.
     

    #1
    bablu048 likes this.
  2. Sinful_Saint
    Ice Cream Sandwich Jun 8, 2015

    Sinful_Saint , Jun 8, 2015 :
    This might help
    https://forums.oneplus.net/search/6284387/?q=black screen&o=relevance

    Cheers!!
     

    #2
  3. c0LdfiRe
    Cupcake Jun 8, 2015

    c0LdfiRe , Jun 8, 2015 :
    Well I already googled/browsed xda+oneplus forums for more than 5 hours already.
    And already restarted my phone like 50x times, reflashed plenty roms, resets, etc.

    Also there aren't any people who write that they see the android logo and that it just turns black after.
     

    #3
  4. Naman Bhalla
    Recognized developer Recognized Developer Jun 8, 2015


    #4
  5. c0LdfiRe
    Cupcake Jun 8, 2015

  6. Sinful_Saint
    Ice Cream Sandwich Jun 8, 2015


    #6
  7. tshelef
    Cupcake Jun 8, 2015

    tshelef , Jun 8, 2015 :
    Hey, hopefully you worked your issue out. I need someone to help me..
    when I try to unlock my phone and enter my word-password, the google voice comes up as the keyboard. So pretty much I have 0.0000 access to any of my phone. How do I fix this? I have so many important numbers that I got the past week as clients from work and I cannot afford losing them...
     

    #7
  8. c0LdfiRe
    Cupcake Jun 8, 2015


    #8
  9. Sinful_Saint
    Ice Cream Sandwich Jun 8, 2015

    Sinful_Saint , Jun 8, 2015 :
    Try and get in touch with guy who had this..might get some solution..Cheers!!
     

    #9
  10. redleema
    KitKat Jun 8, 2015

    redleema , Jun 8, 2015 :
    Having you tried telling it your PIN? Also, have you got cloud backup for your contacts?
     

    #10
  11. roshan.india
    Ice Cream Sandwich Jun 8, 2015

    roshan.india , Jun 8, 2015 :
    OK...I'm not sure about this one...but if U've enabled On-screen Nav-bar... on the bottom left of the nav bar, ull see a keyboard icon... Tap on it and select some other keyboard

    Again, I'm not entirely sure abt this
     

    #11
  12. frankiecortina
    Ice Cream Sandwich Jun 8, 2015

    frankiecortina , Jun 8, 2015 :
    Have you done a full wipe ? Might be needed
     

    #12
  13. c0LdfiRe
    Cupcake Jun 8, 2015


    #13
  14. ParamK.
    Moderator Moderator Jun 8, 2015

    ParamK. , Jun 8, 2015 :
    Seeing that you have done almost everything then this might be a Hardware issue .
     

    #14
  15. c0LdfiRe
    Cupcake Jun 8, 2015

    c0LdfiRe , Jun 8, 2015 :
    What can it be then?

    I mean the screen is working, the battery is working, I'm able to connect via PC etc.. what kind of hardware?
    Got my OPO for 10months already and no real problem so far.
     

    #15
  16. ParamK.
    Moderator Moderator Jun 8, 2015

    ParamK. , Jun 8, 2015 :
    You should contact Oneplus Support
     

    #16
  17. PhysX1024
    Cupcake Jul 30, 2015

    PhysX1024 , Jul 30, 2015 :
    @c0LdfiRe I have the same issue...

    I just to receive new screen with frame as replacement...but when I start show the logo (I can see too TWRP 2.8.0.1 and fastboot, [with last TWRP I cant see anything too.....curious])....But after logo I cant see anything...it makes me sad....after waste almost 70€ in new screen and wait almost 20 days....it dont work....pfff.....no solution for that, I think....
     

    #17
  18. jeisonfpoveda
    Cupcake Mar 17, 2016

    jeisonfpoveda , Mar 17, 2016 :
    Hello, I feel the same to you, I bought a screen ebay and does not pass the logo, someone found solution?
     

    #18
  19. bablu048
    Cupcake Sep 24, 2016


    #19
  20. lokeshkar
    Cupcake Sep 24, 2016

    lokeshkar , Sep 24, 2016 :
    ur phone have a hardware issue. it needs to be dry soldiered. then flash new os .
     

    #20