2
Wrong PIN

  1. G_Obada_H_eXTV
    Cupcake Sep 8, 2019

    G_Obada_H_eXTV , Sep 8, 2019 :
    my device accepted fingerprint but asked for PIN for security and I was 100% sure that the PIN was right but it keeps saying that the PIN is wrong, I tried accessing safe mode and recovery mode but it was showing wrong PIN as well.
    taking in notice this problem happened twice with 2 OnePlus 5 devices one of them was using 6-digit-PIN and the other was using 8-digit-PIN.
    eventually there was no other solution but to hard rest both of the devices.
    this bug should be taken in consideration and be fixed ASAP.
    if there is any other solutions please let me know.
     

    #1
    Cynosural and anokhamrp like this.
  2. pablofg1978
    Nougat Head Moderator Sep 8, 2019

    pablofg1978 , Sep 8, 2019 :
    There is no bug, or someone else is changing the pin or you don't remember it.
    If this was a bug there will be a massive increase of users complaining about this.
     
    Last edited: Sep 9, 2019

    #2
    NikhilJagtap and the_o2 like this.
  3. aloopuyt
    Cupcake Sep 15, 2019

    aloopuyt , Sep 15, 2019 :
    Hello,
    Sadly he's not the only one ! I cannot unlock my phone after a random restart. Recovery mode is asking for the password, which doesnt work, then turning my phone normally still does not accept the good password.
    Please consider the fact that i have been unlocking my phone for the last year or so everyday so I KNOW MY PASSWORD !
    Probably a corrupted file somewhere ....
     

    #3
    anokhamrp and G_Obada_H_eXTV like this.
  4. G_Obada_H_eXTV
    Cupcake Sep 16, 2019

    G_Obada_H_eXTV , Sep 16, 2019 :
    I can tell you I was all alone when it happened and I use the same PIN I use since 2011 so there is no way it happened from my side.
    I know it is hard to believe, I myself wouldn't believe it because of Android encryption system but still it happened and clearly it is not very popular case but it is there!
     

    #4
    anokhamrp likes this.
  5. anokhamrp
    Donut Mar 27, 2020

    anokhamrp , Mar 27, 2020 :
    I am also experiencing this issue. It happened on my OnePlus 5 device. Today I have been using it normally but then left it to charge and around 7:30pm it just did not accept my PIN anymore, or face recognition... This is not normal. I have checked my Good Account activity and it does not show any abnormal stuff.. This device was seen on Google signing in today without an issue. There is some sort of bug or something going on with either Android, or OnePlus. Something has been lost suddenly. Could someone please help. I can reset it, I know but I will not just accept that as a workaround because I am interested in finding a root cause.
     

    #5
    G_Obada_H_eXTV likes this.
  6. anokhamrp
    Donut Mar 27, 2020

    anokhamrp , Mar 27, 2020 :
    I complete sympathise with you. There is a system issue here but Android or OnePlus won't look into it.
     

    #6
    G_Obada_H_eXTV likes this.
  7. anokhamrp
    Donut Mar 27, 2020

    anokhamrp , Mar 27, 2020 :
    I believe that there is a corrupt file or something...only Android or OnePlus people would know. There will be more people experiencing this issue but they may have taken an easy way out to Reset the phone.
     

    #7
  8. pablofg1978
    Nougat Head Moderator Mar 27, 2020

    pablofg1978 , Mar 27, 2020 :
    If you didn't change your pin someone else did it.
    Pin does not change by itself.
     

    #8
  9. anokhamrp
    Donut Mar 27, 2020

    anokhamrp , Mar 27, 2020 :
    Nope. It has not been changed. I know that to change a PIN, I would have to go into various options to do so. Neither me or anyone else has done that. This is either OS, or OnePlus issue. This has to do with a corrupt file or something...and someone must find out what is going on.

    The phone was used whole day with me accessing News and WhatsApp whole day. Due to the circumstances of the virus, I am using it every minute.
     

    #9
    Trolna likes this.
  10. pablofg1978
    Nougat Head Moderator Mar 27, 2020

    pablofg1978 , Mar 27, 2020 :
    Pin and pattern is written in a protected area of the memory.
    No accesible easily. If you believe that is easier to look for bugs than accept the reality, feel free to report it here
    Https://forums.oneplus.com/feedback
     

    #10
  11. anokhamrp
    Donut Mar 27, 2020

    anokhamrp , Mar 27, 2020 :
    Do you not find it intriguing that the phone that was used for Facial Recognition and worked for today suddenly does not have the facial recognition available and that current PIN is not accepted, as a bizzare behaviour which needs to be looked into?
     

    #11
    Trolna likes this.
  12. pablofg1978
    Nougat Head Moderator Mar 27, 2020

    pablofg1978 , Mar 27, 2020 :
    No, android makes you use the pin or pattern every while and for that reason you can't use fingerprint or facial recognition.
    If this would be an actual bug it would be hundreds of cases.
    Anyways, if you want to someone to look into it, use the link that I gave you.
     

    #12
  13. anokhamrp
    Donut Apr 5, 2020

    anokhamrp , Apr 5, 2020 :
    i used PIN and Facial Recognition when the feature became available to me. it worked for weeks. the PIN was NOT changed. Yet it stopped accepting my PIN. I tried the recovery option and at the boot up stage the my current PIN was accepted but at the next stage it asks for PIN again and then it does not accept that same PIN.

    I could not find a way around it. I had to Factory Reset the phone. it is now back in operation. However, I am still annoyed about this issue, which unless more and more people register as an issue, it just isn't going to be accepted or followed upon. I will log this somewhere on Google Community too. Lets see if anyone actually accepts this as a bug or something.
     

    #13
    Trolna and G_Obada_H_eXTV like this.
  14. KristofRutten1
    Cupcake Apr 27, 2020

    KristofRutten1 , Apr 27, 2020 :
    Exactly same problem over here.
    Phone 2 days old, PIN not accepted (certainly not changed by myself)
     

    #14
    Trolna likes this.
  15. kelreney
    Cupcake May 16, 2020

    kelreney , May 16, 2020 :
    I am also have this issue on my OnePlus 7T. I was using my phone normally. Set it down for about thirty seconds. Picked it up and it asked for my pin this time. When I tried to enter it, it would not accept my usual pin. I have not changed my pin once in the time I've owned this phone. Something is iffy here. If OnePlus could help with this clearly recurring issue it would be very very helpful.
     

    #15
    Trolna likes this.
  16. Cynosural
    Donut Jun 11, 2020

    Cynosural , Jun 11, 2020 :
    I'm having the same issue on my OnePlus 7T. Extra information for troubleshooting:

    I deleted my old work profile while trying to install a new one, the new one never seemed to be accepted (I tried to install it a couple of times because it wouldn't let me log into my gmail account). My old work profile WAS deleted, however. (I no longer had access to my old work apps).

    I restarted my phone the next day to see if that restart would fix it and found that my phone froze after I unlocked it (using pin). After waiting for a while, I turned off the screen using the power button, but the display wouldn't turn back on when I pressed the power button, so I forced restart by pressing and holding the power button.

    When the phone turned back on, it prompted my for my pin, so I used the one I had used minutes earlier, only to have my phone say "wrong pin." Any ideas here?

    Edit: I'm trying not to reset my phone because I don't want to lose my Google Authenticator 2FA's
     
    Last edited: Jun 11, 2020

    #16
    Trolna likes this.
  17. Trolna
    Cupcake Jun 11, 2020

    Trolna , Jun 11, 2020 :
    I had the same issue on my OnePlus 7 Pro. I typed in my pin, and I KNOW my pin by heart, and it wouldn't accept it. Recovery mode asked for a pin as well and I typed it in and it didn't work. I ended up having to factory reset my phone and all my photos were lost. We need someone to look into this!
     

    #17
  18. Oreo2201
    Gingerbread Jun 13, 2020


    #18
  19. G1596043973430
    Cupcake Jul 29, 2020

    G1596043973430 , Jul 29, 2020 :
    Excatly the same just have happened to me. Is this kind of pathetic joke? I have this pin since I got this phone, that is more than 2 years and now it just pops that I enter wrong pin. I've just tried to turn OEM on, because I want to downgrade from Adnroid 10 and root the phone on this occasion, system asked me to enter PIN in order to turn oem on, and it DID NOT WORK and since it DOES NOT unlock my phone anymore. WHAT THE ....
     

    #19