0
Xposed for oneplus 3 oxygen 4.1.7

  1. Alex Law
    Cupcake Aug 30, 2017

    Alex Law , Aug 30, 2017 :
    Hi guys!
    My op 3 have some wakelock issues, so I am considering going to install xposed and amplify. I know there is an unofficial xposed for Android 7. I am wondering if anyone can successfully install xposed on op 3 oxygen os 4.1.7?
    Many thanks!
     

    #1
  2. Omar_Mostafa
    Gingerbread Aug 30, 2017


    #2
  3. Alex Law
    Cupcake Aug 30, 2017

    Alex Law , Aug 30, 2017 :
    They are Google service and a IM called Wechat, I am currently working in China, may be this is the reason why Google service keep trying to get connection but fail. But I do need to use the Google service and the IM app...
     

    #3
  4. Omar_Mostafa
    Gingerbread Aug 30, 2017

    Omar_Mostafa , Aug 30, 2017 :
    I see, you can try that unofficial Xposed but take a backup first In case something goes wrong.
     

    #4
  5. _DEDSEC_
    Jelly Bean Aug 30, 2017

    _DEDSEC_ , Aug 30, 2017 :
    Xposed will make Safety Net fail, meaning banking apps, Spotify, Netflix etc. Won't show up in your Play store. First install Magisk, and then install Magisk Xposed module from downloads section to install it systemlesly.
     

    #5
    Pr0.ExE and Sun90 like this.
  6. Harish.raghupathy
    Eclair Aug 30, 2017

    Harish.raghupathy , Aug 30, 2017 :
    Don't install xposed sdk25 (nougat) it is highly unstable.Trust me, it is rendering the perfectly working apps unstable. It is a total waste of time.
     

    #6
  7. Alex Law
    Cupcake Aug 30, 2017

    Alex Law , Aug 30, 2017 :
    Can't use Spotify after using xposed?! It's really a big concern for me
     

    #7
  8. Alex Law
    Cupcake Aug 30, 2017

    Alex Law , Aug 30, 2017 :
    Thank you for your advice, I will wait until the official xposed come out
     

    #8
  9. Pr0.ExE
    Gingerbread Aug 30, 2017

    Pr0.ExE , Aug 30, 2017 :
    You should flash Magisk and then add the Xposed module to that. It won't break anything that way. _DEDSEC_ is correct about that, and you should listen to him.
     

    #9
    Alex Law and _DEDSEC_ like this.
  10. _DEDSEC_
    Jelly Bean Aug 30, 2017

    _DEDSEC_ , Aug 30, 2017 :
    Xposed requires unlocking, that doesn't fail the Safety Net according to my knowledge. But it's still unlocked, your best choice is to flash Magisk and install Xposed (if you want it). This will make the Safety Net pass and you will have full functionality of a unlocked device without sacrifices.
     

    #10
    Alex Law likes this.
  11. Nikto243
    Cupcake Sep 8, 2017

    Nikto243 , Sep 8, 2017 :

    I understand if install magisk you cant install xposed, that is correct?
     

    #11
  12. pojr
    Jelly Bean Sep 8, 2017

    pojr , Sep 8, 2017 :
    Unless I'm missing something, there is no official Xposed for Nougat
     

    #12
  13. Sehej Jain
    Ice Cream Sandwich Sep 8, 2017


    #13
  14. _DEDSEC_
    Jelly Bean Sep 8, 2017

    _DEDSEC_ , Sep 8, 2017 :
    Yep.
     

    #14
  15. RASTAVIPER
    Jelly Bean Sep 9, 2017

    RASTAVIPER , Sep 9, 2017 :
    No, u r wrong.
    Xposed+ Magisk 13.3 work fine together.

    So what?
    Unofficial version works fine with many modules that I have tried.
     

    #15
  16. F_Sam_Ng_YgoG
    Cupcake Sep 9, 2017


    #16