0
xposed framework for latest CM

  1. markus9312
    Froyo Jun 24, 2015


    #1
  2. ZKRiNG
    Gingerbread Jun 24, 2015

    ZKRiNG , Jun 24, 2015 :
    I'm using it on the last nighly, sure had to work with the CM 5.0.

    Remember to use the recovery for install the zips
     

    #2
  3. EliTeAP
    KitKat Jun 24, 2015

    EliTeAP , Jun 24, 2015 :
    Make sure you're using a custom recovery and you're rooted.

    What CM are you on? If you're on the nightlies you need the xposed-sdk22.

    if you're on CM12S (2l3) then you are using the right page.
     

    #3
  4. Bloodpuke
    Honeycomb Jun 24, 2015

    Bloodpuke , Jun 24, 2015 :
    Did you install the framework? Sounds like you installed the app. You have to install the zip file via a custom recovery And the app... If you did do that and your on nightlies them as mentioned above install the xposed-sdk22.zip it on another page
     

    #4
  5. Knight_1183
    Honeycomb Jun 24, 2015

    Knight_1183 , Jun 24, 2015 :
    http://www.technobuzz.net/install-xposed-framework-android-5-1-lollipop/

    1) Change the SELinux to Permissive. (There are apps that do this in the playstore; I used Synapse [UKM needed to run synapse])
    2) Download the zip file included the url above
    3) Flash it using TWRP or any custom recovery
    4) Reboot
    5) Install the APK provided in the URL above.
    6) Open the Xposed installer app and the just download your modules.

    EDIT: This works if you are on 5.1. Alsothe apk is the last thing you must install.
     

    #5
  6. okay_bye
    Ice Cream Sandwich Jun 24, 2015


    #6