0
Xposed on OnePlus 3

  1. sembeek
    Donut Jun 17, 2016

    sembeek , Jun 17, 2016 :
    I Have rooted my OnePlus 3. And I flashed xposed successfully through twrp, but when I open the xposed app it says that xposed isn't compatible with SDK23.

    Can somebody please help me :D
     

    #1
  2. pieterytsma
    Donut Jun 17, 2016

    pieterytsma , Jun 17, 2016 :
    Which .zip-file did you use? I get an error with xposed-v84-sdk23-arm.zip. What i am doing wrong?
     

    #2
  3. cezarvrabie
    Jelly Bean Jun 17, 2016

    cezarvrabie , Jun 17, 2016 :
    You guys need to use arm64. arm is for 32bit devices, the OP3 as well as the OP2 are 64bit.
     

    #3
    bbfh and josefn24 like this.
  4. DerDoktor
    Honeycomb Jun 17, 2016

    DerDoktor , Jun 17, 2016 :
    you are using the 32-bit version of Xposed, you need the 64-Bit version for the OP3
     

    #4
  5. pieterytsma
    Donut Jun 17, 2016


    #5
    cezarvrabie likes this.
  6. magnum
    Gingerbread Jun 17, 2016


    #6
  7. cezarvrabie
    Jelly Bean Jun 17, 2016


    #7
  8. pieterytsma
    Donut Jun 17, 2016

    pieterytsma , Jun 17, 2016 :
    One question again. The phone is very laggy when i use Xposed. Google Play Music isn't able to play a song whitout one minute of waiting.. Is there a solution for the laggy system?
     

    #8
  9. sembeek
    Donut Jun 18, 2016

    sembeek , Jun 18, 2016 :
    I Have installed the right version through twrp (sdk23, arm64). It successfully installs. But when I open the xposed app it says that the SDK from my processor is not compatible.
     

    #9
  10. sembeek
    Donut Jun 18, 2016


    #10
  11. jglassenberg
    Cupcake Jun 23, 2016


    #11
  12. sembeek
    Donut Jun 24, 2016


    #12
  13. jglassenberg
    Cupcake Jun 24, 2016


    #13
  14. anupritaisno1
    KitKat Jun 24, 2016

    anupritaisno1 , Jun 24, 2016 :
    Installing a newer xposed version and using an older apk incapable of detecting the newer version
    That's your issue
    You are flashing an xposed package for 32-bit devices on a 64-bit device. Flash arm64 sdk23
    Haha
    I don't see a screenshot.
    Edit:- oh well that's why I hate thumbnails
    This is the only sensible reply to this thread
     

    #14
  15. Mydealz
    Ice Cream Sandwich Jul 7, 2016


    #15
    Deactivated User likes this.
  16. Joeri Verstraete
    Eclair Jul 9, 2016

    Joeri Verstraete , Jul 9, 2016 :
    Thnx for this information, Xposed is successfully installed.
    Only problem i have is that the module 'youtube background payback' is not working.
    Does any of you have this one installed and is it working?
     

    #16
  17. bhanuteja200bc
    Honeycomb Jul 9, 2016

    bhanuteja200bc , Jul 9, 2016 :
    WOrking fine here for me..
     

    #17
  18. imattv4
    Ice Cream Sandwich Jul 9, 2016

    imattv4 , Jul 9, 2016 :
    Also, in case anyone happens to have downloaded sdk 22, that one is for lollipop, so even if you flash the arm64 sdk22, it'll still give you an error (but this time within twrp). sdk 23 is marshmallow specifically.
     

    #18
  19. Joeri Verstraete
    Eclair Jul 11, 2016


    #19
  20. josefn24
    Jelly Bean Jul 11, 2016

    josefn24 , Jul 11, 2016 :
    YouTube background playback YouTube adaway one tap video download. Been playing with a few ad blockers as well have several other modules but mostly using those
     

    #20