15
YNG1TAS2I3 OTA error? Solution is simple...

  1. ChoosyMoron
    Honeycomb Jun 18, 2015

    ChoosyMoron , Jun 18, 2015 :
    There are so many people asking the same question everywhere on each and every thread, so I thought of giving an explanation to this issue in this thread.

    So those of you who are trying to update OTA with the 20MB file (http://builds.cyngn.com/fota/incremental/bacon/cm-bacon-e816218e8a-to-30bd462d41-signed.zip) via TWRP are getting an error. And even if you go back to stock recovery
    (Tutorial)


    you may still end up with some error...

    So the solution is to download the 566MB file (http://builds.cyngn.com/cyanogen-os...0bd462d41/cm-12.0-YNG1TAS2I3-bacon-signed.zip) and flash via TWRP.

    It's tried and tested and working perfect. Hope this will help..
     

    #1
  2. Perales
    Eclair Jun 18, 2015

    Perales , Jun 18, 2015 :
    This method wipe all my data and apps?

    Thank you in advance and nice post! :)
     

    #2
  3. Jeffrey98
    Jelly Bean Jun 18, 2015

    Jeffrey98 , Jun 18, 2015 :
    I won't wipe your data and apps.
     

    #3
  4. ChoosyMoron
    Honeycomb Jun 18, 2015

    ChoosyMoron , Jun 18, 2015 :
    No it won't wipe anything..Just update and you will have your phone with the update the way it is right now :) No data loss at all.
     

    #4
  5. Perales
    Eclair Jun 18, 2015


    #5
  6. roshan.india
    Ice Cream Sandwich Jun 18, 2015

    roshan.india , Jun 18, 2015 :
    Noob question here... If I install TWRP...I won't be able to install ANY incremental OTA? (I get that I won't be able to install if I manually download... but even if it is downloaded via OTA???)

    If so...is thr ANY suggestion?... cuz I don't want to manually download every OTA and flash it, or download the big file instead of the alternative incremental file !!

    Also, I want the ability to flash any mods which is kinda possible only in Custom recovery...So plz don't suggest to go back to stock recovery
     
    Last edited: Jun 18, 2015

    #6
    epynic likes this.
  7. epynic
    Gingerbread Jun 18, 2015

    epynic , Jun 18, 2015 :
    Any Body.. please ??
     

    #7
  8. sponge_dork
    Jelly Bean Jun 18, 2015


    #8
    Ceasedd likes this.
  9. jran0880
    Donut Jun 18, 2015

    jran0880 , Jun 18, 2015 :
    Although it won't wipe data, it will remove any system changes you've made. You will need to reroot and reinstall superSU, also any system apps you've removed like Google Books and the like will be reinstalled. None of which is a big deal.
    However, if you have Viper4Android (v4a) installed, it will remove that as well. I have attempted to reinstall it several times with no success. It will install, but the driver install never occurs. It shows successful but when reboot and open viper, the prompt to install driver pops up again. Still working on reinstall, will post update with details when I get it working.

    -EDIT
    SElinux mode change to permissive.
    Disable "NuPlayer" in developer options.
    Reinstall V4A
    Install/update driver
    Reboot
    Enjoy Viper!
     
    Last edited: Jun 19, 2015

    #9
  10. ChoosyMoron
    Honeycomb Jun 19, 2015

    ChoosyMoron , Jun 19, 2015 :
    For some reason if you root on Lollipop or even have a custom recovery installed, all your OTA gets killed. This was not the case on Kitkat. SO yeah sadly you will have to download all 600MB files and flash them to keep custom stuff running or else you be on pure stock to get OTA.
     

    #10
  11. ChoosyMoron
    Honeycomb Jun 19, 2015

    ChoosyMoron , Jun 19, 2015 :
    Just reboot into cyangoenmod recovery/click apply update/o/folder you kept the update and click on the file.
     

    #11
    tallen likes this.
  12. vuvuxela
    Gingerbread Jun 19, 2015


    #12
  13. UdoBranco
    Cupcake Jun 19, 2015

    UdoBranco , Jun 19, 2015 :
    does this mean i have to flash kernel v4 too?
     

    #13
  14. santosh8055
    Cupcake Jun 20, 2015


    #14
  15. cavalier3003
    Cupcake Jun 20, 2015


    #15
  16. 7ewis
    Froyo Jun 20, 2015

    7ewis , Jun 20, 2015 :
    Don't seem to be able to reroot since updating?

    Have tried the SuperSu TWRP tries to get you to download, I've tried the beta, tried downloading a custom kernel and tried again, but still no root...
     

    #16
  17. cajy7817
    Eclair Jun 21, 2015

    cajy7817 , Jun 21, 2015 :
    Performed a dirty flash with the complete ROM file and it worked out.. Fyi the update makes the touch more smoother and responsive than before.. Thanks to the CM team for the release of this update.. Awaiting official CM12.1 for the "One"..
     

    #17
    ariefun123 and ChoosyMoron like this.
  18. cajy7817
    Eclair Jun 21, 2015

    Last edited: Jun 21, 2015

    #18
  19. ChoosyMoron
    Honeycomb Jun 21, 2015

    ChoosyMoron , Jun 21, 2015 :
    I just downloaded the latest Super SU via their official site v2.46 and flashed over this update via TWRP and got the root access. Working perfect no issues..
     

    #19
    Ceasedd likes this.
  20. Deadclysm
    Froyo Jun 21, 2015

    Deadclysm , Jun 21, 2015 :
    I just tried that and it didn't work. I will have to wait for the OTA on the phone itself then...
     

    #20