0
YouTube app not working

  1. C1516639471844
    Cupcake Jan 22, 2018

    C1516639471844 , Jan 22, 2018 :
    OnePlus 5 phone, YouTube app just shows loading symbol but doesn't go further. No problem with connectivity, or memory. kindly suggest a solution.
     

    #1
  2. Deatham
    Ice Cream Sandwich Jan 22, 2018


    #2
  3. Gav_W86
    Starting Point Expert Community Expert Jan 22, 2018

    Gav_W86 , Jan 22, 2018 :
    go to the app list (settings > apps) find youtube then clear cache and data.
     

    #3
    pdunn154 likes this.
  4. Gauravajmera
    Froyo Jan 22, 2018


    #4
  5. C1516639471844
    Cupcake Jan 24, 2018

    C1516639471844 , Jan 24, 2018 :
    already tried..didn't work
     

    #5
  6. C1516639471844
    Cupcake Jan 24, 2018


    #6
  7. Deatham
    Ice Cream Sandwich Jan 25, 2018

    Deatham , Jan 25, 2018 :
    reboot sign out.
    sign in.
     

    #7
  8. MJ_Vikram
    KitKat Jan 25, 2018

    MJ_Vikram , Jan 25, 2018 :
    is it same on both wifi and mobile data..
     

    #8
  9. C1516639471844
    Cupcake Feb 6, 2018

    C1516639471844 , Feb 6, 2018 :
    for wifi only.currently I don't have access to mobile data. but it seems to work fine with other OnePlus 5 models with same network
     

    #9
  10. MJ_Vikram
    KitKat Feb 6, 2018

    MJ_Vikram , Feb 6, 2018 :
    Check in App Settings if you have restricted WIFI for you tube..
     

    #10
    JohnMin likes this.
  11. C1516639471844
    Cupcake Feb 6, 2018

    C1516639471844 , Feb 6, 2018 :
    Yes it seems, YouTube was disabled over WiFi. After enabling it works. Thank you!
     

    #11
    JohnMin likes this.
  12. MJ_Vikram
    KitKat Feb 6, 2018

    MJ_Vikram , Feb 6, 2018 :
    Cool Enjoy..
     

    #12
  13. JohnMin
    Cupcake Apr 21, 2019

    JohnMin , Apr 21, 2019 :
    Same problem with you but it works now. Thanks
     

    #13
  14. X1559424886317
    Cupcake Jun 1, 2019

    X1559424886317 , Jun 1, 2019 :
    same problem (youtube + google products) but the solution of "disabled over WiFi" did not work
    [​IMG][​IMG]
     

    Attached Files:

    Last edited: Jun 2, 2019

    #14
  15. pdunn154
    Cupcake Mar 16, 2020

    pdunn154 , Mar 16, 2020 :
    I have same issue. YouTube.com does work . Will ry ry see suggestions
     

    #15
  16. wingwingcyw
    Cupcake Apr 1, 2020

    wingwingcyw , Apr 1, 2020 :
    I have the same issues with youtube and other google apps (google map, google play, google drive, etc) as well, but only with the mobile data, even when the connectivity is good with 79.5 Mbps downloading speed! But all work normal again once I switch to WIFI network! Youtube.com, map.google.com work fine with mobile data.

    It seems like oneplus 5 has some problems when connecting to the google server in google apps. Is there anyone having the same problem? I just noticed this problem a few weeks or a month ago. I am not sure if it is related to the system update or not.
     

    #16
  17. wingwingcyw
    Cupcake Apr 1, 2020

    wingwingcyw , Apr 1, 2020 :
    I just had my problem fixed! Both the youtube app and all google apps, and also the never-show-up notifications while using mobile data.

    In my case, I have done two steps. First, as my notifications did not pop-up recently, I have reset all the app preferences (setting > apps & notifications > see all apps > three dot on the upper right corner > reset app preferences), after seeing the feedback from other users here. (Actually I am thinking that this step might be skipped and the problems could be solved by step 2 alone)

    Second, in the apps & notifications, select Google Play Services. Under data usage, check whether the Data usage has been disabled, which is my case. After I enabled it, everything just resumed normal and all the notifications popped up!

    However, I don't know why the data usage control has been enabled for my Google Play services, which I never touched its settings before. This is the problem. Anyway, I hope this could help other users who are facing the same issues.
     

    #17
  18. U1585964699262
    Cupcake Apr 4, 2020

    U1585964699262 , Apr 4, 2020 :

    This issue drove me crazy, thank you for posting this solutiin
     

    #18
  19. H1590721911433
    Cupcake May 29, 2020

    H1590721911433 , May 29, 2020 :
    OnePlus 7 phone, I've same problem.. YouTube app just shows loading symbol but doesn't go further. I've tried everything you guys have suggested but still not working. Really need help!! 😭
     

    #19