2
Youtube Audio Sync Problem

  1. tac0pac0
    Cupcake Jul 31, 2017

    tac0pac0 , Jul 31, 2017 :
    I just bought my OP5 27 days ago ... now I'm having trouble watching videos on YouTube .... whenever I start a video the video will stutter for a second while the audio will continue .... and then video also continue but because of the stutter video is behind the audio ... and they both are out of sync :(
    I have tried skipping ahead to another point in video but wherever it starts the video stutters and then goes out of sync :(
    This only seems to affect the YouTube app . Any video in chrome plays fine ... even the same youtube video opened in chrome plays fine .... other AV apps such as MX player work fine .... :(
    I have tried clearing the cache of the YT app to no use ...

    What should I do ?
     

    #1
  2. tac0pac0
    Cupcake Jul 31, 2017

    tac0pac0 , Jul 31, 2017 :
    also the problem seems to be temporarily fixed after restarting the phone ... immediately after restarting the phone the videos in YouTube play fine without any lag but after some time it will develop this lag/stutter
     

    #2
  3. amylokh
    Donut Aug 1, 2017


    #3
  4. Crystal Z.
    Global Community <3 Staff Member Aug 1, 2017

    Crystal Z. , Aug 1, 2017 :
    Dear OnePlus Users

    Sorry to hear about the issue that you're facing and we're quite concerned.
    The team is trying to reproduce the same issue but it's not easy to reproduce the same.
    So can you guys help collect some logs so that we can look into it?
    1. Input *#800# from dialing interface, enter "oneplus logkit", delete history log
    2. Click "advanced", choose "save log type", select all these options (Kernel, Main, System, Radio, Event, Tcpdump), then click OK
    3. Click "save log", when it informs you whether to reboot, click “cancel”
    4. Click "get QXDM Log", choose "audio related", roll down, click "open device log"
    5. Try to reproduce the issue and take a screenshot to record the issue happening time, then stay for a few minutes (better above 10 minutes)
    6. Click “save log” again to stop it, enter QXDM Log and choose “close device log”.
    7. Finally, enter file manager>storage>oem_log, find the folder, zip it and send it to us along with the screenshot
    Please don't forget to click on open and close device log when you start and finish essential QXDM log, which shall be above 100 MB before zipped. You can transfer the logs to google and share us a link.
    After you share us the logs, please delete the file from your phone or it will occupy a lot of storage.

    Meanwhile, it's better if you can also record a video when the issue occurs
    You may send the logs to [email protected] with this issue link.

    Thank you for your time.

    Best regards,
    OnePlus Bug Hunters
     

    #4
    nobelium76 likes this.
  5. asadpatel777
    Cupcake Aug 2, 2017

    asadpatel777 , Aug 2, 2017 :
    sir even I have same issue with the YouTube audio video syncing. Does OnePlus will provide an update to solve this issue. I have search the internet & many op5 users have same problem. It's really frustrating & this is tarnishing image of OnePlus company.
     

    #5
  6. Crystal Z.
    Global Community <3 Staff Member Aug 3, 2017

    Crystal Z. , Aug 3, 2017 :
    We'll try our best to figure it out.
    Meanwhile, if convenient, please record a video of the detailed issue phenomenon
    And you may also follow above process to get us related logs.

    Best regards,
    OnePlus Bug Hunters
     

    #6
  7. ipeleshok
    Cupcake Aug 4, 2017

    ipeleshok , Aug 4, 2017 :
    I've been having audio sync issues with YouTube since the beginning. Customer support was useless and only suggested that I clear my cache and do a hard reset. Both of which only work temporarily. I just sent my log into the Bug Hunters as Crystal Z. has directed above, but when I tried recording a video, I discovered a bigger issue: when I record a video longer than ~10 seconds, the audio will play back out of sync with the video.
     

    #7
  8. jclarke
    Cupcake Aug 9, 2017

    jclarke , Aug 9, 2017 :
    Following this... although it is not only YouTube related. I also have this when watching content on for instance Facebook. Audio and video is out of sync.
     

    #8
  9. qvert
    Honeycomb Aug 13, 2017

    qvert , Aug 13, 2017 :
    hey, i recently experience the same issue, the picture and the sound are not sync anymore, after a reboot its fine
     

    #9
  10. F_Ace_fvXP
    Cupcake Aug 13, 2017

    F_Ace_fvXP , Aug 13, 2017 :
    Do you guys used Bluetooth while playing YouTube? If does, try disconnecting your Bluetooth device then reboot your 1+. Let me know if this fixes your issue. It did fixed mine.
     

    #10
  11. aadilsageer
    Cupcake Aug 17, 2017


    #11
  12. athanlive
    Gingerbread Aug 27, 2017


    #12
  13. athanlive
    Gingerbread Aug 27, 2017


    #13