1
YouTube BUG plays pranks on me (Screencast inside)

  1. montblanc
    Gingerbread Sep 23, 2014

    montblanc , Sep 23, 2014 :

    As you can see from the Screencast, my up-to-date YouTube app on stock 33R will start the video paused and will immediately pause the video right after tapping the play button as if it's trying to mock me.

    This is not an issue about buffering and wifi, it's a problem within the app itself on CM11S. In fact:

    1) Watching an embedded YouTube video in a web page from Chrome works smoothly;
    2) A reboot will solve the problem (until it comes back by itself sooner or later);
    3) Clearing data and cache doesn't help;
    4) It doesn't happen on my Nexus 7 running stock KitKat and the same app version.


    Am I the only one experiencing this or should I report this bug?
     

    #1
    paulo111 likes this.
  2. TJ COMBO
    Jelly Bean Sep 23, 2014

    TJ COMBO , Sep 23, 2014 :
    Doesn't happen to me, but I'm using an older version of YouTube. And I'm on 22r.
     

    #2
  3. 1ikhan
    Ice Cream Sandwich Sep 23, 2014


    #3
    paulo111 likes this.
  4. JuanL
    KitKat Sep 23, 2014

    JuanL , Sep 23, 2014 :
    Im on same version of both OS and YouTube app... No issues here!
     

    #4
  5. montblanc
    Gingerbread Sep 23, 2014

    montblanc , Sep 23, 2014 :
    Has it happened only once? I can reproduce it, but I can't predict the time it will start acting like this after rebooting. But it will, always. :confused:
     

    #5
  6. Kailash Ravuri
    Gingerbread Sep 23, 2014


    #6
    jasonnguyen likes this.
  7. Pekeltje
    Gingerbread Sep 23, 2014

    Pekeltje , Sep 23, 2014 :
    Im using the newest youtube app too, and running 33R.
    Never had this problem, do you use any mods?
     

    #7
  8. paulo111
    Jelly Bean Sep 23, 2014

    paulo111 , Sep 23, 2014 :
    happens here sometimes :s
     

    #8
    montblanc likes this.
  9. paulo111
    Jelly Bean Sep 23, 2014


    #9
  10. J.Pinkman
    Jelly Bean Sep 23, 2014

    J.Pinkman , Sep 23, 2014 :
    I had this bug too. The thing you'll have to do is when you open the google voice thingy, close it. If you leave it open, some music/ videos won't work. No idea why, but it worked for me. To close open your last opened apps.
     

    #10
    montblanc likes this.
  11. creativeeric
    Honeycomb Sep 23, 2014


    #11
    Zwizzor and montblanc like this.
  12. montblanc
    Gingerbread Sep 23, 2014

    montblanc , Sep 23, 2014 :
    Nope!

    I will try. Thanks for the workaround!

    ROFL
     

    #12
  13. chillz88
    Ice Cream Sandwich Sep 23, 2014

    chillz88 , Sep 23, 2014 :
    i think i have had the same problem in my s3 ... i think its a youtube app bug which happens rarely..
     

    #13
  14. montblanc
    Gingerbread Sep 23, 2014

    montblanc , Sep 23, 2014 :
    After closing all apps it works fine without rebooting. Though I couldn't reproduce what @Iwantone207 was saying since I left Google voice search in background and YouTube still runs fine... bah.

    Were you running CM11 or a CM based ROM on your S3?
     

    #14
    Zwizzor likes this.
  15. chillz88
    Ice Cream Sandwich Sep 23, 2014

    chillz88 , Sep 23, 2014 :
    nope.. was running some custom touchwiz rom..
     

    #15
    montblanc likes this.
  16. montblanc
    Gingerbread Sep 23, 2014

    montblanc , Sep 23, 2014 :
    If you are sure you were experiencing the same issue on a non-CM ROM, then it means that it's not a CM bug. I'll dig a bit deeper into this.
     

    #16
  17. chillz88
    Ice Cream Sandwich Sep 23, 2014

    chillz88 , Sep 23, 2014 :
    this happened rarely.. and i just blamed it on samsung as everything i did on it was laggy .. i know you cleared cache.. maybe uninstall it and reinstall it?
     

    #17
  18. montblanc
    Gingerbread Sep 23, 2014

    montblanc , Sep 23, 2014 :
    Already tried that but to no avail. Luckily I can fix it by rebooting or closing all apps, it's just that it shouldn't happen. :p
     

    #18
  19. J.Pinkman
    Jelly Bean Sep 24, 2014

    J.Pinkman , Sep 24, 2014 :
    Well, at least it works.
     

    #19
    montblanc likes this.
  20. arunkrish123
    Honeycomb Sep 24, 2014


    #20