0
Third Party Software YouTube isn't responding OnepPus7

  1. A1563936886130
    Cupcake Sep 4, 2019

    A1563936886130 , Sep 4, 2019 :
    1567601159747.jpg

    View attachment 1105235
    I mean who would even accept this kind of glitches n apps from OnePlus they don't run properly n they get crashed too
    I really regretting buying this phone hope it gets sorted in the new update #oneplus #oneplus7 #androidq
     

    #1
  2. Budruel
    KitKat Sep 4, 2019

    Budruel , Sep 4, 2019 :
    You must not be very intelligent.

    First, the title of your thread does not refer to the problem you have.

    Secondly, the problem is with youtube, not with the phone.

    Thirdly, you do not provide information on whether you have updated or not, the version you currently have or any other information that can help to see where the problem is.

    Try clearing the cache of that application and try again, it may be fixed.

    And stop crying!
     

    #2
  3. Kingouravsingh
    Cupcake Sep 4, 2019


    #3
  4. puma95
    Jelly Bean Moderator Sep 8, 2019

    puma95 , Sep 8, 2019 :
    I've cleaned up this thread due to off topic posts.

    @A1563936886130 make sure to explain your issue and upload screenshots properly, otherwise users do not have any way to help you.
     

    #4
  5. KarlEric
    Donut Sep 10, 2019

    KarlEric , Sep 10, 2019 :
    This isn't the problem of OnePlus, if it is something, it's probably YouTube's fault.

    For me I've had no problems with YouTube and I've been using OnePlus 7 for 2 months.

    Just try clearing app data and cache, from reading your message I don't think you are really tech savvy so just google it up on how to do it.

    Or at least provide us with some information on: have you updated your phone lately, what version of YouTube are you using, are you running beta version of Oxygen OS maybe (things behave differently here).
     

    #5