0
YouTube video menu won't go away?

  1. OFWGKTA JUSTIN
    Gingerbread Jul 5, 2015

    OFWGKTA JUSTIN , Jul 5, 2015 :
    Im having a problem while watching youtube videos on my opo.
    When I watch a video, the menu that shows the pause button, the video progress, etc, won't go away. Im on COS 12 and the latest version of the YouTube app. Does anyone know a solution to this?

    Here's a screenshot

    Edit: I found a temporary fix. Uninstalling the update worked but the only problem is that I have to use an old version with less features.
     

    Attached Files:

    Last edited: Jul 5, 2015

    #1
  2. gusuraman
    Global Head Moderator Jul 5, 2015


    #2
  3. Afzal Khan
    KitKat Jul 5, 2015

    Afzal Khan , Jul 5, 2015 :
    search out the hide option in settings..Youtube settings
     

    #3
  4. OFWGKTA JUSTIN
    Gingerbread Jul 5, 2015

    OFWGKTA JUSTIN , Jul 5, 2015 :
    Yes it only goes to the mini viewer

    I looked in every category and could not find a hide option.
     

    #4
  5. Afzal Khan
    KitKat Jul 5, 2015

    Afzal Khan , Jul 5, 2015 :
    BTW y r u using youtube..try tubemate..with this you can actually download any of youtube videos to ur phone. And it evn does not hv any such problem.
     

    #5
  6. OFWGKTA JUSTIN
    Gingerbread Jul 5, 2015

    OFWGKTA JUSTIN , Jul 5, 2015 :
    The GUI is ugly as shit and YouTube can do the same thing
     

    #6
  7. Afzal Khan
    KitKat Jul 5, 2015

    Afzal Khan , Jul 5, 2015 :
    your call dude..not mine. I liked it and using it for long.
     

    #7
  8. malidan
    Marshmallow Jul 5, 2015

    malidan , Jul 5, 2015 :
    Have you tried going to apps clearing and the cache and data. Then uninstall the app and then installing the new version.
     

    #8
  9. B1511368427836
    Cupcake Nov 22, 2017

    B1511368427836 , Nov 22, 2017 :
    Go to play store . Uninstall YouTube and install it again.I had the same issue in my One plus 5T and now it is working fine : Kirtish
     

    #9
    utsavsingh likes this.
  10. C1517946830842
    Cupcake Feb 6, 2018


    #10
  11. AmaR_Chaugale
    Cupcake May 19, 2018

    AmaR_Chaugale , May 19, 2018 :
    I am facing same issue . uninstall and again instituted YouTube. also switch access is off . but problem is not fixed .
     

    #11
  12. Durss
    Donut Jun 14, 2018


    #12
    JRock121 likes this.
  13. Kevin CDas
    Cupcake Nov 18, 2018

    Kevin CDas , Nov 18, 2018 :
    I had the same issue and it was frsustrating beyond belief. Everywhere I read people said go to Settings>System>Accessibility>Switch Access and then turn it off. I tried and didn't work.
    It finally worked once I turned off Settings>System>Accessibility> Accessibility Menu also.
    1542550882359.jpg

    My life is back in track.
     

    #13
  14. Prasanna_Raut
    Cupcake Jan 8, 2019

    Prasanna_Raut , Jan 8, 2019 :
    Thanks Kevin this is working for me
     

    #14
  15. kunaal73
    Cupcake Jan 21, 2019

    kunaal73 , Jan 21, 2019 :
    Thanks Kevin thanks from bringing back my life. Kevin This really helped a lot. i have check many forums, blogs etc to get rid of this ugly "X" button on my you tube but you gave the proper answer required. Only switching off the switch access doesn't help, you have to disable the Accessibility Menu too. thanks once again Kevin. TC
     

    #15
  16. Deepak_Oneplus5T
    Cupcake Feb 6, 2019


    #16
  17. Deepak_Oneplus5T
    Cupcake Feb 6, 2019

    Deepak_Oneplus5T , Feb 6, 2019 :
    Thanx Kevin.. Hats off to your observation..it helped and is now working fine.. Thanx once again.. You gave me my youtube back..
     

    #17
  18. trulythomas
    Cupcake Feb 10, 2019

    trulythomas , Feb 10, 2019 :


    Kevin CDas

    I had the same issue and it was frsustrating beyond belief.

    My life is back in track.​


    THANKS ALOT Kevin, saved my day
     

    #18
  19. JohnRiches
    Cupcake Feb 21, 2019

    JohnRiches , Feb 21, 2019 :
    Thanks! While this wasn't the exact fix for me, it helped.

    Last week I installed the "Live Transcribe" app from Google. Turned that off, and now YouTube is back to normal.
     

    #19
  20. G_Л._Владимиро
    Cupcake Feb 22, 2019

    G_Л._Владимиро , Feb 22, 2019 :
    Thanks m8. I was frustrated by the new YouTube update where u have to click on the little "X" to hide the controls, well since yesterday that button have disappeared and i had no way of hiding the controls. Just hilarious .. well your tip worked for me i guess it's a oos bug not a you tube one.
     

    #20